Google won’t fix security flaw in pre-Pie Android versions

In today’s connected world, one has to be more security conscious than ever. A new security flaw discovered in all versions of Android will finally be fixed in the new version – Android 9.0 Pie. The bad news? Most users will probably never get the new version, so will have to protect themselves. Here’s what you can do.

(This is a preview – click here to read the entire entry.)

https://www.androidpit.com/android-pie-fixes-tracking-vulnerability

Tagged with →  

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>